您当前的位置:偶偶电脑知识网 -> 电脑软件 -> 电脑内容-> 升级Windows Installer

升级Windows Installer

问:我的电脑安装的是Windows Me操作系统,我在安装紫光拼音输入法3.0版时,出现如下提示“无法通过Windows Installer服务安装此安装程序包,你必须安装带有更新版本Windows Installer服务的Windows Service Pack”,请问我该怎么办?

答:提示已经明确指出,由于你的Windows Installer程序可能版本比较旧,无法使用,你可以通过下载安装新版本的Windows Installer 2.0 Redistributable for Windows 9X/Me来解决这个问题。其下载地址如下:http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=CEBBACD8-C094-4255-B702-DE3BB768148F